Lineage 2 interlude server


    Cant login

    Share

    linken
    Newbie
    Newbie

    Posts : 1
    Join date : 2010-07-24

    Cant login

    Post  linken on Sat Jul 24, 2010 1:17 pm

    I deleted my old system folder,extracted the patch on my desctop , pick up the files and moved them to my l2 folder."yes to all" and finish.When i star l2 i get this


    2010.7.24 22:14:28
    OS : Windows XP 5.1 (Build: 2600)
    CPU : AuthenticAMD Unknown processor @ 1804 MHz with 895MB RAM
    Video : ATI Radeon Xpress 1250 (6660)

    Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Option.ini file if this error prevents you from starting the game.

    History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine


    I didnt found any Option.ini file in my system folder and i searched it with the normal search program.I found it and delete it and i get the same error. Any help ?
    avatar
    [GA]ushak
    [Game Advisor]
    [Game Advisor]

    Posts : 60
    Join date : 2010-07-20
    Age : 26

    Re: Cant login

    Post  [GA]ushak on Sun Jul 25, 2010 5:48 am

    linken wrote:I deleted my old system folder,extracted the patch on my desctop , pick up the files and moved them to my l2 folder."yes to all" and finish.When i star l2 i get this


    2010.7.24 22:14:28
    OS : Windows XP 5.1 (Build: 2600)
    CPU : AuthenticAMD Unknown processor @ 1804 MHz with 895MB RAM
    Video : ATI Radeon Xpress 1250 (6660)

    Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Option.ini file if this error prevents you from starting the game.

    History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine


    I didnt found any Option.ini file in my system folder and i searched it with the normal search program.I found it and delete it and i get the same error. Any help ?

    try to install new drivers, if don't help uninstall and install lineage 2 client..


    _________________
    avatar
    [MMO]XenoMorph
    [MMORPG]
    [MMORPG]

    Posts : 41
    Join date : 2010-07-18
    Age : 27

    Re: Cant login

    Post  [MMO]XenoMorph on Mon Jul 26, 2010 2:18 am

    linken wrote:I deleted my old system folder,extracted the patch on my desctop , pick up the files and moved them to my l2 folder."yes to all" and finish.When i star l2 i get this


    2010.7.24 22:14:28
    OS : Windows XP 5.1 (Build: 2600)
    CPU : AuthenticAMD Unknown processor @ 1804 MHz with 895MB RAM
    Video : ATI Radeon Xpress 1250 (6660)

    Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your Option.ini file if this error prevents you from starting the game.

    History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine


    I didnt found any Option.ini file in my system folder and i searched it with the normal search program.I found it and delete it and i get the same error. Any help ?

    Delete options.ini or replace it with new one

    Sponsored content

    Re: Cant login

    Post  Sponsored content


      Current date/time is Mon Apr 23, 2018 6:56 pm